Back to overview
Downtime

Dashboard and APIs are unavailable

Nov 18 at 01:12pm CET
Affected services
dash.ahasend.com
API v2
API v1
Website
Documentation

Resolved
Nov 18 at 01:33pm CET

The services are now back up and operating normally.

Created
Nov 18 at 01:12pm CET

We are currently experiencing a service outage due to a global Cloudflare incident affecting multiple services. Our team is actively monitoring the situation and working closely with Cloudflare to restore full service as quickly as possible.

While APIs and the dashboard are inaccessible, you can continue using our SMTP servers for delivering emails.

At this time, some features or access to our platform may be temporarily unavailable. We understand the impact this may have and sincerely apologize for the inconvenience.

We will provide updates as soon as more information becomes available.