Degraded performance: API, Webhooks, Inbound Routing, and Dashboard
Resolved
Jun 24, 2026 at 5:59am UTC
This incident has been resolved as of 07:23 CEST. Our APIs, Webhooks, Inbound Message Routing, and Dashboard are operating normally again. We are still investigating the root cause and will follow up with a post-incident summary once that is complete. Thank you for your patience.
Affected services
Created
Jun 24, 2026 at 4:15am UTC
We are currently investigating an incident affecting our APIs, Webhooks, Inbound Message Routing, and Dashboard. Our engineers are actively looking into it and we will post an update as soon as we have more information.
Affected services